[Resolved] Zoom Login Issues

Started on August 24, 2020 at 1:34 PM. Resolved after about 3 hours

Affected

Zoom - https://status.zoom.us
  • Investigating
    August 24, 2020 at 1:34 PM

    We have reported the incident to Zoom and per their status page (https://status.zoom.us/) they are working on a fix.

  • Identified
    August 24, 2020 at 1:36 PM

    Zoom has an update:

    We have identified the issue causing users to be unable to authenticate to the Zoom website (zoom.us) and unable to start and join Zoom Meetings and Webinars, and we are working on a fix for this issue.

    https://status.zoom.us

  • Identified
    August 24, 2020 at 2:33 PM

    Update from status.zoom.us:

  • Monitoring
    August 24, 2020 at 3:04 PM

    Zoom has implemented a fix and currently monitoring the result. Users have been able to login to the amherst.zoom.us website.

  • Resolved
    August 24, 2020 at 4:44 PM

    Zoom is reporting that their issue has been resolved.

    screen shot